ALZ101_frontalenhangar.png
3 respuestas [Último envío]
ALZ908
Imagen de ALZ908
Desconectado
Tours
Ingresó: 01/10/2010

Buenas.
 
No se que me ha pasado pero no tengo sonido en el simulador.
De un día para otro, he dejado de oir el sonido. Evidentemente, he comprobado que el sonido me funciona con otros programas del ordenador. Me ocurre solo con el simulador.
Creo recordar que esto me pasa desde antes de la última actualización que fue hace unos días.
 
He comprobado el tema sonido en la configuración y parece que todo está bien, a no ser que se me pase algo.
 
¿Sabéis si hay alguna tecla mágica que quite el sonido?... De todas maneras, dudo que sea eso porque al reiniciar el simulador no ocurriría, pero lo pregunto por si a alguien le ha pasado algo semejante.
 
Saludos.

 
Salvador Tárraga Sánchez - ALZ908
 

ALZ383
Imagen de ALZ383
Desconectado
Subdirección
Ingresó: 13/02/2004

En la parte de abajo a la derecha esta el altavos del sistema, donde controlas el volumen si das ahí con el boton derecho puedes elegir / Abrir mezclador de volumen (logicamente con el SIM funcionado) Mira a ver no se haya bajado la barra del FS por algun motivo.
A lo mejor ya lo has mirado pero por si acaso. Por qui si lo demas funciona y el sim no puede sr que la barra este del sim este abajo del todo.
saludos

n/a
ALZ101
Imagen de ALZ101
Desconectado
Dirección
Ingresó: 06/12/2001

Hola Salva, 

parece que no sólo es cosa tuya y que a más de uno le ha pasado con las actualizaciones. He encontrado este post en el foro de MSFS (está en inglés) por si te sirve alguna de las opciones que dan para resolver el problema:
Sound no longer working during flights 12/23/2020 - Bug Reports / Miscellaneous - Microsoft Flight Simulator Forums

Si tienes problema con las traducciones, pregúntame.

Saludos.

------------------------------------
Armando Carmona (ALZ101)
Dirección ALZ
-------------------------------------

ALZ908
Imagen de ALZ908
Desconectado
Tours
Ingresó: 01/10/2010

¡¡¡El sonido ha vuelto!!!
 
Faustino, tu truco funcionó.
 
Ayer me fuí al altavoz de abajo derecha y, aun teniendo el simulador cerrado, le di al típico "restablecer valores por defecto" o algo así, pero no lo probé porque era tarde.
 
Hoy preparo un vuelo y ahí están los motores rugiendo y el atc de torre mareando.... Gracias, te debo una cerveza.
 
Saludos.

 
Salvador Tárraga Sánchez - ALZ908