ALZ545_ICONA5.png
43 respuestas [Último envío]
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Buenas compañeros,
 
Llevo casi dos meses que difícilmente puedo terminar un vuelo. Sin ningún sentido lógico se para en cualquier fase del vuelo y me vuelve al escritorio sin indicar ningún mensaje de error. Durante todo este tiempo he estado indagando posibles causas y he probado todo lo que he ido encontrando por Internet, pero nada ha solucionado el problema. Solamente me queda desinstalar el juego y volver a instalarlo para ver si se soluciona. El caso es que no sé cómo proceder. He comprado el juego en Steam y agradecería mucho si alguien me puede indicar los pasos que debo seguir para su desinstalación y posterior instalación.
 
Muchas gracias por ayudarme, ya que es muy frustrante no poder terminar un vuelo, como comprenderéis. Llevo casi dos años con MFS2020 y nunca había tenido ningún problema para jugar.
 
PD. Si a alguien se le ocurre alguna posible causa que origine estas paradas, será muy bienvenida para mí su aportación, ya que no sé qué más puedo hacer.
 
Saludos.

--------------
JOAN

ALZ609
Imagen de ALZ609
Desconectado
Gran Alecetero
Ingresó: 26/09/2010

Podría ser de la configuración que tengas y posiblemente falta de memoria
 

   
ALZ609 Nacho 

ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Gracias Nacho (ALZ609) por interesarte por mi problema. Pongo a continuación un detalle del equipo que tengo y la configuración que utilizo para MFS2020:
 
PC:
Procesador Intel Core i9-10900, 2,8GHz
Memoria Ram: 32GB
Sistema operativo: Windows 10
Tarjeta gráfica: RTX3080
Disco duro: SSD 1TB
Monitor: Acer Predator 43”, UltraHD, 4k, HDR 144Hz, G-Sync
 
MFS2020:
En Opciones generales > gráficos, la configuración que utilizo es la siguiente:
           Resolución de pantalla: 3840x2160
           Anti-aliasing: Nvidia DLSS Super resolution
           V-SYNC: Desactivado
           Nvidia Reflex de baja latencia: Activado
           Versión de DirectX: DX11
 
En configuraciones avanzadas tengo puesto valores en ALTA
Estoy utilizando el Fenix A320 para mis vuelos
Utilizo FSLTL para inyectar tráfico y también utilizo Navigraph
 
Como comenté nunca antes había tenido ningún problema con estas configuraciones hasta hace casi dos meses.
 
No sé si puede ser importante: Tengo mi disco duro SSD de 1TB con unos 200 GB disponibles. ¿Es posible que esté demasiado lleno?
 
Muchas gracias por contestarme.

--------------
JOAN

ALZ970
Imagen de ALZ970
Desconectado
Alecetero Mayor del Reino
Asignados
Ingresó: 02/05/2011

Hola Joan! 
 
Cuando me ocurre esto, siempre voy a mirar en las opciones y veo que, tras una actualización, tengo el directx 12 beta seleccionado. 
 
Dejandolo en Directx 11, esos problemas me han desaparecido. Observa si es tu caso. 
 
Un saludo!

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Hola ALZ970,
 
Gracias por tu aportación. Esto había pensado yo también, pero tanto si activo DX11 como DX12 ocurren estos fallos. De hecho he estado mucho tiempo con DX12 y funcionaba bien hasta que empezó a fallar. Ahora llevo unos dias con DX11 y continúa fallando. Gracias, pero no es este el problema.
 
Saludos, 

--------------
JOAN

ALZ280
Imagen de ALZ280
Desconectado
Tours
Ingresó: 15/10/2010

Joan, en cuanto al tamaño libre, mira el cache de datos en la config.
Otra cosa, has instalado sobre ese tiempo algun addon?
Venga a ver si damos con la tecla.
Saludos

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Hola ALZ280,
 
También limpié la caché de Windows 10 y no se solucionó. En cuanto a addons, durante este tiempo no instalé ninguno. También he borrado todo el contenido de la carpeta Community y probé sin ningún resultado.
 
Agradezco mucho tu interés en ayudarme. Seguiremos indagando.
 
Saludos, 

--------------
JOAN

ALZ383
Imagen de ALZ383
Desconectado
Subdirección
Ingresó: 13/02/2004

Hola Joan.
Yo con ese equipo usaria directx 12 ademas utilizas Nvidia DLSS Super resolution que creo que solo es con el 12. 
Has descartado el avion, es decir te pasa con todos?, te pasa sobre alguna parte concreta? Limpia la cache de fs2020.
Otra cosa yo bajaria la resolucion, a ver si el problema es que le exiges mucho a la grafica. 
Con cada actualizacion FS2020 arregla cosas y estropea otras, mira a ver en los foros de FS2020 a ver si le pasa a mas gente.
SAludos

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Hola ALZ383,
 
Gracias por tu interés en ayudarme. Ya probé con DX12, pero lo volveré a probar.
 
La caché de FS2020 ya la he limpiado 2 o 3 veces. También probé a bajar resolución. Me ocurre en cualquier zona que vuelo. Hoy, por ejemplo, hice un vuelo de LIRP a LIPZ y lo pude terminar bien, pero en otras ocasiones este mismo vuelo se me para. Esta tarde acabo de intentar otro vuelo desde LEPA a LEGE y mientras configuraba el avión, se paró. No hay un sitio específico dónde se para: algunas veces en el aeropuerto de salida, otras en mitad del vuelo, otras a punto de finalizar... Es desesperante.
 
Llevo todo este tiempo consultando foros y no he encontrado ninguna solución para mi caso.
 
Agradezco de verdad a todos vuestras aportaciones. Espero, si no es molestia, seguir teniendo sugerencias.
 
Saludos,
 

--------------
JOAN

ALZ383
Imagen de ALZ383
Desconectado
Subdirección
Ingresó: 13/02/2004

Tu conexion a internet es estable?

AL final no te va a quedar otra que desinstalar e instalar de nuevo. Si lo instalas de nuevo, puedes hacerlo como explico en este video para que luego no tengas problemas de rutas con mas de 256 caracteres que dan problemas.

 

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Hola de nuevo ALZ383,
 
Mi conexión a Internet es muy buena. Acabo de hacer unos Tests de velocidad en diferentes webs y me da unos valores de Bajada de 940 Mb/s y de Subida 580 Mb/s, como media.
 
Muchas gracias por el vídeo. Ya me estoy haciendo a la idea de volver a instalar, pero me da un poco de reparo ya que no lo he hecho nunca.

--------------
JOAN

ALZ287
Imagen de ALZ287
Desconectado
Colaboro un montón
Ingresó: 17/10/2015

----------------------------
Saludos
ALZ287 - JULIO LUIS

ALZ287
Imagen de ALZ287
Desconectado
Colaboro un montón
Ingresó: 17/10/2015

Hola Joan, mira tanto en aplicación como en sistema, intenta ubicar la hora del fallo, casi con seguridad algo aparece, y te puede indicar, por donde van los tiros.

----------------------------
Saludos
ALZ287 - JULIO LUIS

ALZ287
Imagen de ALZ287
Desconectado
Colaboro un montón
Ingresó: 17/10/2015

Si hay muchos registros, borralos, he intenta un vuelo a continuacion, y revisa ambos.

----------------------------
Saludos
ALZ287 - JULIO LUIS

ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Muchas gracias Julio Luis, mañana lo miro con calma y seguiré tus consejos. A ver si aparece algo.
 
Saludos.

--------------
JOAN

ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Bien, he intentado realizar un vuelo y siguiendo con la tónica normal, se me ha parado. He entrado a la Administración de equipos > Event Viewer > Windows Logs y he abierto la opción Aplicación. Buscando la hora que he tenido el fallo, he visto un error. He entrado dentro del error y entre diversa información, me da el código de excepción 0xc0000005. Buscando y rebuscando por los foros he visto que este código tiene difícil solución. Hay quien lo ha podido arreglar de una forma y otros de otra, pero el caso es que la mayoría no saben como solucionarlo y parece ser que Microsoft no da ninguna solución al respecto. 
 
Me resisto a volver a instalar FS2020. Creo que tiene que haber alguna manera de arreglar esto. De momento, lo que he hecho es desinstalar los drivers de Nvidia y volver a instalar los últimos. En el Panel de control de Nvidia he puesto la configuración por defecto, tanto en la global como en la del programa (he leído en un foro que a un usuario le funcionó). He limpiado la carpeta Community y ahora estoy intentando instalar el FlyByWire, versión estable, a través de su instalador, pero no termina de instalarla (llevo más de una hora parado al 50% de la instalación). Si consigo que se instale probaré a ver que pasa. ¿Alguna sugerencia? 
 
Voy a intentar enviar mi problema al soporte de Zendesk a ver si consigo que me contesten.
 
Gracias por escuchar mis lamentos e intentar ayudarme.    

--------------
JOAN

ALZ383
Imagen de ALZ383
Desconectado
Subdirección
Ingresó: 13/02/2004

Ahora que comentas lo de los driver de nvidia. Despues de una actualizacion, daban problemas con fs2020 y lo solucione instsalando los driver studio en vez de lo gamer. prueba a ver si sigues con los problemas.

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Probaré, no se me había ocurrido. Gracias.
 
Por cierto, todo lo que he comentado antes que había modificado no ha servido para nada. En el primer vuelo que he intentado con el A320 por defecto ya me ha fallado estando en el párking. Así que he vuelto a dejarlo como lo tenía. Tal vez, finalmente, no tendré más remedio que probar reinstalando.
 

--------------
JOAN

ALZ287
Imagen de ALZ287
Desconectado
Colaboro un montón
Ingresó: 17/10/2015

Joan, puedes poner una captura completa del error, para ver el hexadecimal.

----------------------------
Saludos
ALZ287 - JULIO LUIS

ALZ287
Imagen de ALZ287
Desconectado
Colaboro un montón
Ingresó: 17/10/2015

Otra cosa, intenta lo comentado en siguiente enlace, iniciar el simulador en modo seguro, pruebas como te comento Faustino, con los aviones de serie, luego poco a poco, vas instalando addons, para ver quien esta dando por saco.
https://flightsimulator.zendesk.com/hc/en-us/articles/4405893759378-Safe...
Intenta ser metodico, ese error es super comun en windows, a mi unos de los mayores problemas fue con un modulo de memoria en mal estado.
Te he subido un documento, con las opciones de Windows y el programa Memtest86 +, baja el programa sigue las instrucciones, a veces un modulo de memoria defectuoso, da mucho la lata.
http://www.lassetersistemas.com/Memtest86%20+.pdf
Suerte y metodo.

----------------------------
Saludos
ALZ287 - JULIO LUIS

ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Hola Julio Luis,
 
Estoy intentando subir la captura de pantalla, pero no lo consigo. ¿Puedes orientarme?
 
Gracias.

--------------
JOAN

ALZ383
Imagen de ALZ383
Desconectado
Subdirección
Ingresó: 13/02/2004

Bajate este archivo, aqui está explicado como poner fotos en el foro.
https://mega.nz/file/Zkk1xC5C#fzSPyc2T7QQrkyR-JDQh98xIzQretA522YKWxsU_opc

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

--------------
JOAN

ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Gracias ALZ383,
 
Veo que no me ha subido la imagen completa. No entiendo muy bien la parte final donde comenta este problema.
 
Otra cosa: Intento eliminar este comentario, pero no sé como hacerlo.
 
Gracias de nuevo.
 

--------------
JOAN

ALZ383
Imagen de ALZ383
Desconectado
Subdirección
Ingresó: 13/02/2004

Muy buenas, No pasa nada si no se ve aqui entera. Si te das cuenta hay un paso para que al pulsar sobre la imagen se abra otra ventana y ahi si se ve entera. te pongo un ejemplo, con la captura del paso que hay que seguir para que se vea entera en otra ventana. pulsa sobre la imagen.  este es un paso que esta en el documento que te puse arriba

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Lo veo. Dime, por favor, si es posible eliminar el comentario de la imagen incompleta que acabo de publicar. En general, ¿Cómo puedo eliminar un comentario? 

--------------
JOAN

ALZ383
Imagen de ALZ383
Desconectado
Subdirección
Ingresó: 13/02/2004

Si no te sale en la parte de abajo de esta ventana, el boton borrar, creo que no puedes.
Saludos

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Creo que voy a desinstalar FS2020 y volverlo a instalar pues ha llegado a un punto que ya no me deja hacer ningún vuelo (en cualquier vuelo que empiezo se para). Una pregunta: Al instalarlo de nuevo, respeta todo el contenido de las carpetas Community y Packages o debo copiarlas antes y volver a reinstalar una vez tenga instalado FS2020? En cuanto a la configuración actual (opciones generales, cámaras, sonido, tráfico...), qué pasa? ¿Debo volver a configurarlo o respeta lo que tengo ahora? ¿Qué pasa también con las horas de vuelo y los vuelos realizados? En fin, hace una instalación limpia o mantiene las configuraciones actuales?
 
Perdonad las molestias, pero no lo he hecho nunca y no sé como actuar.

--------------
JOAN

ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

Me he olvidado comentar que compré FS2020 en Steam.

--------------
JOAN

ALZ383
Imagen de ALZ383
Desconectado
Subdirección
Ingresó: 13/02/2004

No lo he desinstalado nunca. Toquemos madera.  Ademas no lo tengo en steam, con lo que no se como va instalado.
Yo haria copia de la carpeta communtity, por que al hacer una instalacion limpia te instalara solo lo que es del FS2020, dependiendo la versión que tengas. Creo recordar que las configuraciones se guardan en la nube en la cuenta que tengas con fs2020. Pero como digo no lo tengo muy claro. Espera que la gente que lo haya hecho te inique los pasos y asi te ahorra el hacerlo mas de una vez.

n/a
ALZ604
Imagen de ALZ604
Desconectado
Soy asiduo por aquí
Ingresó: 10/09/2021

De acuerdo ALZ383, muchas gracias.

--------------
JOAN